Support - License issues logging into Vault

Issue:
When logging into Vault from Inventor, AutoCAD or any other Autodesk application having a Vault Addin, the message appears:
"The license obtained is incompatible with the server."

Support - License issues logging into Vault

Causes: 
Vault is registered as the wrong edition (Basic, Workgroup, Professional) in the Mircrosoft® Windows Registry or certain registry keys are missing.

Solution:
Following steps solved the issue:
• Launch windows registry with regedit.exe
• Go to folder "HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk\PLM\Autodesk Vault xx.0\"
• Edit the key "Edition"
• Change the value from "Basic" to "Workgroup" or "Professional"
• Save the changed value with press button "ok"
• Restart Autodesk Inventor 20xx and log in into Vault


Cracks in the System

25 November 2025

Cybersecurity threats don’t always kick the door down—sometimes, they slip in through the cracks. This month, we’re spotlighting three subtle but serious security risks that could be undermining your defences right now.

Cyber Threats in 2025: What We Learned & What Comes Next

25 November 2025

As 2025 comes to a close, we’re looking back at some of the most impactful cyber threats of the year and more importantly, what they reveal about the challenges ahead. From ransomware tactics to AI-driven phishing and risky app integrations, this round-up highlights where businesses have been most vulnerable and how you can strengthen your defences in 2026.

What is Product Lifecycle Management (PLM)?

06 November 2025

Learn what Product Lifecycle Management (PLM) is and how it helps teams manage product data, processes, and collaboration across the lifecycle. Discover the key benefits and PLM tools driving innovation.