Support - License issues logging into Vault

Issue:
When logging into Vault from Inventor, AutoCAD or any other Autodesk application having a Vault Addin, the message appears:
"The license obtained is incompatible with the server."

Support - License issues logging into Vault

Causes: 
Vault is registered as the wrong edition (Basic, Workgroup, Professional) in the Mircrosoft® Windows Registry or certain registry keys are missing.

Solution:
Following steps solved the issue:
• Launch windows registry with regedit.exe
• Go to folder "HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk\PLM\Autodesk Vault xx.0\"
• Edit the key "Edition"
• Change the value from "Basic" to "Workgroup" or "Professional"
• Save the changed value with press button "ok"
• Restart Autodesk Inventor 20xx and log in into Vault

Blog

How to Automate the Creation of Room Drawings Using the Naviate Room Drawing Tool

29 June 2022

If you are tasked with the responsibility of creating room drawings in Revit, then you know that whilst the standard Revit approach isn’t difficult, it can be extremely tedious and time consuming. This blog looks at how Naviate, the Revit add-in, now offers an innovative solution for addressing this aspect of your workflow via the use of the Room Drawing tool.

Learn more